Zaloguj się Załóż konto
Odpowiedz 
Nie mogę zaktualizować MyBB do najnowszej wersji.
 
Ocena wątku:
  • 1 głosów - 2 średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Nie mogę zaktualizować MyBB do najnowszej wersji.
04.08.2011, 06:46
Post: #1
Nie mogę zaktualizować MyBB do najnowszej wersji.
Witam.

wersja skryptu MyBB: Wgrane pliki MyBB 1.6.4a.
adres forum: Xda Developers Polska
na czym polega problem (screen, opis, komunikaty): Nie mogę wykonać aktualizacji MyBB do 1.6.4a. Wszystko wykonuje według tej i tej instrukcji. Problem polega na tym, że w panelu administratora cały czas pokazuje Mi się MyBB 1.6.3 jako zainstalowane oprogramowanie forum, mimo tego, że pliki odpowiadają już plikom MyBB 1.6.4a. Co robię źle? Proszę o pomoc.

Pozdrawiam, eQuuS
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
04.08.2011, 11:34
Post: #2
RE: Nie mogę zaktualizować MyBB do najnowszej wersji.
A uruchomiłeś skrypt aktualizujący? Wgrałeś wszystkie pliki z 1.6.4 czy tylko łatkę do 1.6.4?

Znajdź nas na: Facebooku/Google+ | Download
Pomogłem? [kliknij] Smile

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
04.08.2011, 18:09
Post: #3
RE: Nie mogę zaktualizować MyBB do najnowszej wersji.
Tak. Wgrałem wszystkie pliki czyli MyBB 1.6.4 i łatkę.
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
06.08.2011, 15:29
Post: #4
RE: Nie mogę zaktualizować MyBB do najnowszej wersji.
Może to zwykły bug. Spróbuj przeprowadzić operację aktualizacji jeszcze raz. Widocznie coś poszło nie tak. Z resztą ta wersja 1.6.4 jest jakaś podejrzana, jak wyjdzie 1.6.5 to zaktualizuj. Daj sobie z tym spokój jak na razie.

[Obrazek: 31349.png]
[Obrazek: 28026.jpg]
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
06.08.2011, 16:59
Post: #5
RE: Nie mogę zaktualizować MyBB do najnowszej wersji.
To, że wyświetla się inny numer nie oznacza, że korzystasz z tej wersji. Najprawdopodobniej nie podmieniłeś wszystkich plików. Z tego co pamiętam informacje o wersji wyświetla class_core.php. Sprawdź w ACP czy masz opcje wyłączenia wszystkich wtyczek oraz czy szablony zostały zmienione.


(06.08.2011 15:29)Tidusek napisał(a):  Z resztą ta wersja 1.6.4 jest jakaś podejrzana, jak wyjdzie 1.6.5 to zaktualizuj. Daj sobie z tym spokój jak na razie.
Nie ma to jak bardzo konstruktywna wypowiedź. Dlaczego podejrzana?

Znajdź nas na: Facebooku/Google+ | Download
Pomogłem? [kliknij] Smile

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
06.08.2011, 17:46
Post: #6
RE: Nie mogę zaktualizować MyBB do najnowszej wersji.
Chociażby sam fakt, że są dwie wersje 1.6.4. Z tego co pamiętam to jest to pierwszy taki przypadek w historii skryptu, no ale nie tego dotyczy ten wątek.

Lukasz edited 06.08.2011 18:01 this post because:

Nie dwie wersji, tylko w wersji 1.6.4 pojawił się błąd więc go poprawili.


[Obrazek: 31349.png]
[Obrazek: 28026.jpg]
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
06.08.2011, 20:47
Post: #7
RE: Nie mogę zaktualizować MyBB do najnowszej wersji.
Teraz najwidoczniej już podmieniłem. Wątek do zamknięcia.
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości



Forum MyBBsite.pl wykorzystuje cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub wykorzystanie, więcej informacji w polityce prywatności
Akceptuję politykę prywatność, zamknij informację