Zaloguj się Załóż konto
Odpowiedz 
Problem z postami
 
Ocena wątku:
  • 2 głosów - 3 średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z postami
03.08.2011, 10:22
Post: #1
Thumbs Down Problem z postami
Witam wszystkich mam problem, który dotyczy zrobienia nowego posta. Na początku gdy już go zatwierdzam przenosi mnie na inną stronę i wyświetla się to
Kod:
Parse error: syntax error, unexpected $end, expecting T_FUNCTION in /home/washia/public_html/inc/datahandlers/post.php on line 453
Po odświeżeniu
Kod:
Wysyłanie pliku nie powiodło się - rozmiar pliku przekracza limit określony w konfiguracji PHP (post_max_size). Kliknij przycisk "Wstecz".
Dlaczego tak się dzieje ? Co mogę zrobić? Z góry dziękuję za pomoc.
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
03.08.2011, 17:14
Post: #2
RE: Problem z postami
Podaj wersję MyBB oraz wersję PHP na Twoim serwerze.

Znajdź nas na: Facebooku/Google+ | Download
Pomogłem? [kliknij] Smile

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
03.08.2011, 20:32
Post: #3
RE: Problem z postami
Jeżeli chodzi o to z ACP to Wersja MyBB 1.6.0, a PHP 5.2.17.
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
03.08.2011, 20:40
Post: #4
RE: Problem z postami
Problem pojawił się nagle? Najlepiej to zaktualizuj skrypt do 1.6.4.

Znajdź nas na: Facebooku/Google+ | Download
Pomogłem? [kliknij] Smile

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
03.08.2011, 20:50 (Ten post był ostatnio modyfikowany: 03.08.2011 21:00 przez d4mi4n.)
Post: #5
RE: Problem z postami
Nie nagle zainstalowałem sobie takie i od razu tak się stało Sad
A jak mogę zrobić aktualizacje aby nie stracić zrobionych działów. Bo widzę że muszę podmienić wszystkie pliki w FTP to chyba usunie mi wszystko i będę musiał budować od nowa?
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
03.08.2011, 21:27
Post: #6
RE: Problem z postami
Podczas aktualizacji nic nie tracisz, na stronie masz instrukcje. Oczywiście należy pamiętać, że należy zrobić kopie. Działy, posty, dane użytkowników i inne tego typu rzeczy nie są przechowywane w plikach.

Znajdź nas na: Facebooku/Google+ | Download
Pomogłem? [kliknij] Smile

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
03.08.2011, 22:15
Post: #7
RE: Problem z postami
A jeszcze jedno bo nie rozumiem dlaczego nie widzę loga ani tego przycisku do robienia postów jak to naprawić?
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
03.08.2011, 23:30
Post: #8
RE: Problem z postami
Podaj link do forum

Znajdź nas na: Facebooku/Google+ | Download
Pomogłem? [kliknij] Smile

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
04.08.2011, 10:28 (Ten post był ostatnio modyfikowany: 04.08.2011 11:25 przez d4mi4n.)
Post: #9
RE: Problem z postami
http://www.washia.xaa.pl
Zaczynam łapać gdy wgrałem nowy styl wszystkie obrazki muszą być w jednym folderze images?
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
04.08.2011, 11:32
Post: #10
RE: Problem z postami
Cześć grafik leży w images, a grafiki samego stylu leżą w images/nazwa_styly. Teraz widzę, że jest wszystko OK.

Znajdź nas na: Facebooku/Google+ | Download
Pomogłem? [kliknij] Smile

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości



Forum MyBBsite.pl wykorzystuje cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub wykorzystanie, więcej informacji w polityce prywatności
Akceptuję politykę prywatność, zamknij informację