Zaloguj się Załóż konto
Odpowiedz 
Dziwne kropki + odstępy przy poddziałach - pilne
 
Ocena wątku:
  • 0 głosów - 0 średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Dziwne kropki + odstępy przy poddziałach - pilne
05.06.2011, 14:59
Post: #1
Dziwne kropki + odstępy przy poddziałach - pilne
wersja skryptu MyBB: 1.6.3
adres forum: flyffcenter.pl
na czym polega problem (screen, opis, komunikaty): zauważyłem, że podczas dodawania poddziałów robiąc mi się CO RAZ WIĘKSZE odstępy.
Dodatkowo są jakieś dziwne czarne kropki.
Jak temu zaradzić? Smile

[Obrazek: 995764.jpeg]

FlyffCenter.pl
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
05.06.2011, 15:42
Post: #2
RE: Dziwne kropki + odstępy przy poddziałach - pilne
Z szablonu forumbit_subforum usuń <br><br>.
Do kodu CSS dodaj natomiast
Kod:
.ver_sub{
list-style: none;
padding-left: 10px
}

Znajdź nas na: Facebooku/Google+ | Download
Pomogłem? [kliknij] Smile

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
05.06.2011, 16:22 (Ten post był ostatnio modyfikowany: 05.06.2011 16:24 przez -=Lukasz=-.)
Post: #3
RE: Dziwne kropki + odstępy przy poddziałach - pilne
(05.06.2011 15:42)Lukasz napisał(a):  Z szablonu forumbit_subforum usuń <br><br>.
Do kodu CSS dodaj natomiast
Kod:
.ver_sub{
list-style: none;
padding-left: 10px
}
Chodzi o global.css?


// Chciałem się upewnić, bo dziś już coś popsułem. Tongue
Dzięki, działa.

FlyffCenter.pl
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości



Forum MyBBsite.pl wykorzystuje cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub wykorzystanie, więcej informacji w polityce prywatności
Akceptuję politykę prywatność, zamknij informację