Zaloguj się Załóż konto
Odpowiedz 
Problem przy zmianie stylu
09.06.2010, 08:37
Post: #1
Problem przy zmianie stylu
Witam. Problem wygląda tak:
Pociągnąłem sobie styl z oficjalnej strony mybb.
Wgrywam ... wszystko jest ok, ale .... nie wyświetla mi modyfikacji opisanych w szablonach globalnych... np... Legendy, osoby online w ciagu 24h, ogłoszeń itp ... SB nie działało ale przekopiowałem szablon i jakoś ruszyło ... prostatsy bez niczego ruszyły .. a z resztą mam problem ... co zrobić hm ?
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
09.06.2010, 12:03
Post: #2
RE: Problem przy zmianie stylu
(09.06.2010 08:37)decybel1000 napisał(a):  nie wyświetla mi modyfikacji opisanych w szablonach globalnych...
Czy są to modyfikacje ręczne czy wtyczki?

Postęp tłumaczenia: 96% [##############################]
[marines w sieci]> FB :: Launchpad :: Blog
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
12.06.2010, 20:59
Post: #3
RE: Problem przy zmianie stylu
wtyczki Wink
Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
12.06.2010, 21:52 (Ten post był ostatnio modyfikowany: 12.06.2010 21:55 przez Lukasz.)
Post: #4
RE: Problem przy zmianie stylu
Podczas instalacji niektórych wtyczek dodawany jest kod do szablonów, które posiadasz. Po dodaniu nowego stylu musisz ręcznie sprawdzić(bądź poszukać w innych źródłach) jaki kod i gdzie trzeba go dodać, a następnie dodać ten kod do odpowiedniego szablonu. Ewentualnie możesz odinstalować i zainstalować wtyczkę.

Znajdź nas na: Facebooku/Google+ | Download
Pomogłem? [kliknij] Smile

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości



Forum MyBBsite.pl wykorzystuje cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub wykorzystanie, więcej informacji w polityce prywatności
Akceptuję politykę prywatność, zamknij informację