Zaloguj się Załóż konto
Odpowiedz 
Nie ma buttonów edycji itd. przy poście
 
Ocena wątku:
  • 0 głosów - 0 średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Nie ma buttonów edycji itd. przy poście
21.10.2013, 21:03 (Ten post był ostatnio modyfikowany: 21.10.2013 21:04 przez kubaszekr38.)
Post: #1
Nie ma buttonów edycji itd. przy poście
Witam Serdecznie! Moje forum to: http://programyxxx.keed.pl Postanowiłem wgrać nowy styl, bo tamten mi się nie podobał, a jest nim Algid Theme (link do stylu: https://forum.mybboard.pl/watek-mybb-sty...-1-1_43481 )

[Obrazek: 9upnzw50t63u.jpg]

Jak widać brakuje buttonów w stylu edytuj, cytuj itd.
I jeszcze data nie jest w miejscu dokładnie gdzie ma być, tylko na jakimś skraju (chyba, że tak ma być) ;(

Proszę o pomoc !
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
21.10.2013, 21:30
Post: #2
RE: Nie ma buttonów edycji itd. przy poście
Masz wszystkie grafiki wrzucone? Sprawdź w kodzie do jakich plików są odniesienia.

Odnośnie daty, z tego co widzę wyświetla się podwójnie. Modyfikowałeś szablony w tym stylu? Sprawdź szablon postbit.

Znajdź nas na: Facebooku/Google+ | Download
Pomogłem? [kliknij] Smile

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
22.10.2013, 13:49 (Ten post był ostatnio modyfikowany: 22.10.2013 13:55 przez kubaszekr38.)
Post: #3
RE: Nie ma buttonów edycji itd. przy poście
Kod:
{$ignore_bit}
<a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" style="{$post_extra_style} {$post_visibility}" id="post_{$post['pid']}">
    <tbody>
        <tr>
            <td class="tcat">
                <div class="float_left smalltext">
                    {$post['postdate']}, {$post['posttime']} <span id="edited_by_{$post['pid']}">{$post['editedmsg']}</span>
                </div>
                {$post['posturl']}
            </td>
        </tr>

        <tr>
            <td class="trow1 {$unapproved_shade}">
                <table cellspacing="0" cellpadding="0" border="0" style="width: 100%;">
                    <tr>

                <span class="largetext" ><strong>{$post['profilelink']}</strong>    </span>                    <td class="post_avatar" width="1" style="{$post['avatar_padding']}">
                        {$post['useravatar']}
                        </td>
                        <td class="post_author">
                            <strong><span class="largetext">{$post['onlinestatus']}<br /></span></strong>
                            <span class="smalltext">
                                {$post['usertitle']}<br />
                                {$post['userstars']}
                                {$post['groupimage']}
                            </span>
                        </td>
                        <td class="smalltext post_author_info" width="165">
                            {$post['user_details']}
                        </td>
                    </tr>
                </table>
            </td>
        </tr>

        <tr>
            <td class="trow2 post_content {$unapproved_shade}">
<div class="post_body" id="pid_{$post['pid']}">
                    {$post['message']}
                </div>
                {$post['attachments']}
                {$post['signature']}

                <div class="post_meta" id="post_meta_{$post['pid']}">
                {$post['iplogged']}
                </div>
            </td>
        </tr>

        <tr>
            <td class="trow1 post_buttons {$unapproved_shade}">

            </td>
        </tr>
    </tbody>
</table>

To jest postbit, ale nie wiem co i jak, co do czego XD. Może coś zmienić dopisać?

EDIT:

Miałem małe problemy przy kopiowaniu plików na serwer, bo połowa plików mi się zgrała, a połowa nie, bo transfer nagle padł, ale później znowu to kontynuowałem. Teraz jeszcze raz wrzuciłem pliki na serwer (bez żadnych problemów) i dalej tak samo.
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
23.10.2013, 15:25
Post: #4
RE: Nie ma buttonów edycji itd. przy poście
Spróbuj wyrzucić
Kod:
{$post['postdate']}, {$post['posttime']} <span id="edited_by_{$post['pid']}">{$post['editedmsg']}</span>

Znajdź nas na: Facebooku/Google+ | Download
Pomogłem? [kliknij] Smile

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
24.10.2013, 11:07
Post: #5
RE: Nie ma buttonów edycji itd. przy poście
Nie ja i tak robię reinstal MyBB, bo już wszystko mi się wali, ale dzięki za odpowiedź ! Wink
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości



Forum MyBBsite.pl wykorzystuje cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub wykorzystanie, więcej informacji w polityce prywatności
Akceptuję politykę prywatność, zamknij informację