Zaloguj się Załóż konto
Wątek zamknięty 
problem z MYBB forum
 
Ocena wątku:
  • 1 głosów - 5 średnio
  • 1
  • 2
  • 3
  • 4
  • 5
problem z MYBB forum
21.07.2013, 00:46
Post: #1
problem z MYBB forum
witam mam problem z moja stronka :C MyBB wlasnie
dokladnie tutaj: http://forum.mcsilesia.pl/forumdisplay.php?fid=9
czemu mam przed nazwa tematu te "0" [3] itd?
Znajdź wszystkie posty użytkownika
21.07.2013, 13:57
Post: #2
RE: problem z MYBB forum
Jakie masz zainstalowane wtyczki?
Pokaż zawartość szablonu forumdisplay_thread

Znajdź nas na: Facebooku/Google+ | Download
Pomogłem? [kliknij] Smile

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
21.07.2013, 18:53 (Ten post był ostatnio modyfikowany: 21.07.2013 18:56 przez rapik.)
Post: #3
RE: problem z MYBB forum
Kod:
<tr>
    <td align="center" class="{$bgcolor}{$thread_type_class}" width="2%"><img src="{$theme['imgdir']}/{$folder}.gif" alt="{$folder_label}" title="{$folder_label}" /></td>
    <td align="center" class="{$bgcolor}{$thread_type_class}" width="2%">{$icon}</td>
    <td class="{$bgcolor}{$thread_type_class}">
        {$attachment_count}
        <div>
            <span>{$prefix} {$gotounread}{$thread['prefix']}{$thread['threadprefix']}<a href="{$thread['threadlink']}" class="{$inline_edit_class} {$new_class}" id="tid_{$inline_edit_tid}">{$thread['subject']}</a>{$thread['multipage']}</span>
            <div class="author smalltext">{$thread['profilelink']}</div>
        </div>
    </td>
    <td align="center" class="{$bgcolor}{$thread_type_class}"><a href="javascript:MyBB.whoPosted({$thread['tid']});">{$thread['replies']}</a>{$unapproved_posts}</td>
    <td align="center" class="{$bgcolor}{$thread_type_class}">{$thread['views']}</td>
    {$rating}
    <td class="{$bgcolor}{$thread_type_class}" style="white-space: nowrap; text-align: right;">
        <span class="lastpost smalltext">{$lastpostdate} {$lastposttime}<br />
        <a href="{$thread['lastpostlink']}">{$lang->lastpost}</a>: {$lastposterlink}</span>
    </td>
{$modbit}
</tr>

PLUGINY (wtyczki tak o to chodzi?):

1. Akismet (1.2.1) - nie instalowana
2. Fit on Page (2.3) - aktywowana
3. Hello World! (1.0) - nieaktywowana
4. MCBoard - List your Minecraft servers (1.0.0) - aktywowana
5. MyShoutbox (1.7) - aktywowana
6. Prefix-Plugin (1.0) - aktywowana
7. reCAPTCHA Plugin (1.4) - aktywowana
8. Dodatkowe pytanie antyspamowe podczas rejestracji (1.0) - aktywowana

łap licze, ze pomozesz ;>
Znajdź wszystkie posty użytkownika
21.07.2013, 19:56
Post: #4
RE: problem z MYBB forum
Kod:
<span>{$prefix} {$gotounread}{$thread['prefix']}{$thread['threadprefix']}
zamień na
Kod:
<span>{$prefix} {$gotounread}{$thread['threadprefix']}

Znajdź nas na: Facebooku/Google+ | Download
Pomogłem? [kliknij] Smile

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
21.07.2013, 23:00
Post: #5
RE: problem z MYBB forum
Super !! Mozna zamykac
Znajdź wszystkie posty użytkownika
Wątek zamknięty 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości



Forum MyBBsite.pl wykorzystuje cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub wykorzystanie, więcej informacji w polityce prywatności
Akceptuję politykę prywatność, zamknij informację