Zaloguj się Załóż konto
Odpowiedz 
problem z index.php
 
Ocena wątku:
  • 1 głosów - 5 średnio
  • 1
  • 2
  • 3
  • 4
  • 5
problem z index.php
18.04.2013, 19:27
Post: #1
problem z index.php
wersja skryptu MyBB: 1.6.9
adres forum: milobadz24.pl


Kiedy wpisuje w adresie mojej strony index.php otrzymuje komunikat:
Kod PHP:
301 Moved

The document has moved here

Gdy najeżdżam myszką na "here" to mam ścieżkę która jest właśnie otwarta czyli milobadz24.pl/index.php
Dodam że w pliku .htaccess chciałem ukryć index.php a teraz w ogole go nie widzi choc fizycznie jest. Oto zawartość pliku .htaccess
Kod PHP:
RewriteEngine on

RewriteBase /

# Google SEO będzie współpracować z search.php, aby podświetlić szukaną frazę:
# Dopilnuj, aby ta reguła była umieszczona JAKO PIERWSZA w pliku .htaccess!
RewriteRule ^([^&]*)&(.*)$ http://milobadz24.pl/$1?$2 [L,QSA,R=301]

# Błędy 404 Google SEO:
ErrorDocument 404 /misc.php?google_seo_error=404

# :
RewriteRule ^sitemap-([^./]+)\.xmlmisc.php?google_seo_sitemap=$[L,QSA,NC]

# Działy Google SEO:
RewriteRule ^Forum-([^./]+)$ forumdisplay.php?google_seo_forum=$[L,QSA,NC]

# Wątki Google SEO:
RewriteRule ^Watek-([^./]+)$ showthread.php?google_seo_thread=$[L,QSA,NC]

# Ogłoszenia Google SEO:
RewriteRule ^Ogloszenie-([^./]+)$ announcements.php?google_seo_announcement=$[L,QSA,NC]

# Użytkownicy Google SEO:
RewriteRule ^Uzytkownik-([^./]+)$ member.php?action=profile&google_seo_user=$[L,QSA,NC]

# Kalendarze Google SEO:
RewriteRule ^Kalendarz-([^./]+)$ calendar.php?google_seo_calendar=$[L,QSA,NC]

# Wydarzenia Google SEO:
RewriteRule ^Wydarzenie-([^./]+)$ calendar.php?action=event&google_seo_event=$[L,QSA,NC]

RewriteRule ^mapa.*$ misc.php?page=mapa [L,QSA,NC]
RewriteRule ^kontakt.*$ misc.php?page=kontakt [L,QSA,NC]
RewriteRule ^index.phphttp://milobadz24.pl [R=301,L] 

Czyli podsumowująć, gdy wchodzę na milobadz24.pl/index.php widze błąd 301. Co jest nie tak?
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
18.04.2013, 22:40
Post: #2
RE: problem z index.php
Z tego co widzę sam naprawiłeś błąd.

Znajdź nas na: Facebooku/Google+ | Download
Pomogłem? [kliknij] Smile

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
18.04.2013, 23:01
Post: #3
RE: problem z index.php
Tak, usunąłem .htaccess i teraz dziala ale nadal nie rozumiem co w nim mialem źle :/
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości



Forum MyBBsite.pl wykorzystuje cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub wykorzystanie, więcej informacji w polityce prywatności
Akceptuję politykę prywatność, zamknij informację