Zaloguj się Załóż konto
Odpowiedz 
Problem z instalacją MyBB
 
Ocena wątku:
  • 1 głosów - 4 średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z instalacją MyBB
17.02.2012, 11:52 (Ten post był ostatnio modyfikowany: 17.02.2012 18:42 przez duxx.)
Post: #1
Exclamation Problem z instalacją MyBB
Co rusz wywala mi zainstalowane forum, dzieje się tak za każdym razem gdy zmieniam CHMOD, w żadnej Wiki ani na żadnym forum nie jest wytłumaczone łopatologicznie np za pomocą tutoriala w którym dokładnie miejscu zmieniać uprawnienia dostępu. Co rusz usuwam istniejącą stronę i wgrywam od nowa, ale ostatnio wyskakuje taki komunikat: Nie masz uprawnień dostępu / install na tym serwerze.
Dodatkowo, 403 błąd Zakazane podczas próby użycia ErrorDocument obsłużyć żądania.
W dzienniku błędów na moim serwerze jest z kolei taki komunikat: [Fri Feb 17 11:36:20 2012] [crit] [client 178.212.48.90] (13)Permission denied: /home/czarr/public_html/.htaccess pcfg_openfile: unable to check htaccess file, ensure it is readable

No tak, problem z htaccess rozwiązany, miał złe uprawnienia, teraz pozostaje tylko kwestia w którym momencie zmieniać te chmody, nie mogę np wgrać własnego awatara. Wiem, że katalog czy też plik powinny mieć uprawnienia na 777, ale gdzie to zrobić: w co mam klikać? Czy to ma być taka kolejność; klikam w folder uploads tam wyskakuje katalog "avatars" i to właśnie jemu mam nadać nowe uprawnienia?
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
17.02.2012, 22:22
Post: #2
RE: Problem z instalacją MyBB
zarówno /upload jak i /avatar muszą mieć atrybut 777.

Znajdź nas na: Facebooku/Google+ | Download
Pomogłem? [kliknij] Smile

Odwiedź stronę użytkownika Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
17.02.2012, 22:47 (Ten post był ostatnio modyfikowany: 18.02.2012 11:44 przez duxx.)
Post: #3
RE: Problem z instalacją MyBB
I tak mam, nie mogę dodawać ani własnych awatarów ani z gotowców na forum, ponadto nie wyświetlają się ikonki tzn emotki czy ikony przy pisaniu postów są, ale nie ma tych na głównej stronie forum.

Temat zamknięty
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
27.03.2012, 19:45
Post: #4
RE: Problem z instalacją MyBB
Chyba dobrze mówię przy instalacji nie dopisałeś : http://www.nazwaforum.pl/install/

Lukasz edited 27.03.2012 19:50 this post because:

(17.02.2012 22:47)duxx napisał(a):  Temat zamknięty

Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
27.03.2012, 21:02
Post: #5
RE: Problem z instalacją MyBB
Już ze wszystkim doszedłem ładu, forum śmigało aż do dziś, jakiś wirus wszystko rozwalił, nie mogę się zalogować ani do AP ani w ogóle na forum,grafikę też szlag trafił, ten, kto opuszczając forum się nie wylogowywał, może tak pisać, ale już nie może się nowy użytkownik zarejestrować, nie wiem, czy jest na to sposób czy trzeba od nowa robić instalację.
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości



Forum MyBBsite.pl wykorzystuje cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub wykorzystanie, więcej informacji w polityce prywatności
Akceptuję politykę prywatność, zamknij informację