Zaloguj się Załóż konto
Odpowiedz 
Złe linki w szablonie.
 
Ocena wątku:
  • 1 głosów - 4 średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Złe linki w szablonie.
31.12.2011, 16:13
Post: #1
Złe linki w szablonie.
Witam!
Zaopatrzyłem się w szablon z internetu, i mam niemały problem.
Testuję właśnie swoje forum, bo niedługo zamierzam wrzucić je na serwer hostingowy, i mam problem z niektórymi linkami.
O co chodzi?
[Obrazek: linkk.png]
Są linki, i np. "Użytkownicy" przenosi nas na adres /memberlist.php, a potrzebuję, żeby kierowało na /memberlist.php5, to samo tyczy się reszty linków oprócz Panelu Moderatora, który o dziwo już ma to zrobione.

Adres forum:
Kod:
nintendoforum.yoyo.pl

Przekopałem chyba wszystkie pliki i niestety nie mogę namierzyć odpowiedzialnych za to linijek.
Ktoś wie gdzie tego szukać?

Pozdrawiam i życzę Szczęśliwego Nowego RokuSmile!
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
01.01.2012, 11:57
Post: #2
RE: Złe linki w szablonie.
ACP -> Style i szablony -> Wyświetl szablony twojego stylu -> Nagłówek - Szablony -> header

Szukasz czegoś takiego:
Kod PHP:
<li><a href="{$mybb->settings['bburl']}/search.php">{$lang->toplinks_search}</a></li
(to jest dla linku "szukaj" pozostałe są pod spodem) i modyfikujesz je do swoich potrzeb.

[Obrazek: 31349.png]
[Obrazek: 28026.jpg]
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
01.01.2012, 12:33
Post: #3
RE: Złe linki w szablonie.
Wielkie dzięki, nie wpadłem na to żeby tutaj szukać, ehh.
Znajdź wszystkie posty użytkownika
Odpowiedz cytując ten post
Odpowiedz 


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości



Forum MyBBsite.pl wykorzystuje cookies. Korzystanie z witryny oznacza zgodę na ich zapis lub wykorzystanie, więcej informacji w polityce prywatności
Akceptuję politykę prywatność, zamknij informację